SD card mount issues

Same problem with the good process and 3 different brands of rich is Sandisk. The same problem on my 5 orbi cam…
I think the problem is more the firmware…
Thank you
Pierrick

Thanks for the solution but still disappointed with the support offered by Netvue.
They have always worked and now we all have the same problem together.
It is clear that they point to the cloud and it is certainly not a hardware problem (microsd) but rather some ad hoc firmware changes.
The only solution is an urgent revision of the firmware or to go back to previous versions.

Hi Marceobeo,

Would you like to update your 7016 or 2034 devices to firmware 1568? Many customers have solved this problem via this firmware version.

Hi Paul,

Could you please send the device ID that can not recognise SD card?

Hi Pierrick,

Could you please send the device ID that can not recognise SD card?

Envoyé de mon iPhone

Since around Feb 20th, two of my SD cards failed to mount. This happens occasionally and normally I can just format the card and it starts working again. I figured maybe it was the sd card, but both porch cameras quit at the exact same time, too much of a coincidence. I tried other sd cards from my other cameras and those worked so I thought maybe it was the SD card. So I purchased 2 NEW SD cards… the cameras then wouldn’t even READ the card, it said “No SD CARD”, so I couldn’t even format it. I then tried formatting it on my computer but it still didn’t work. I even put them in my other cameras but nothing. Then I returned those SD cards and purchased 2 other ones, a different brand this time. Then I thought, maybe it’s the camera. BUT it wasn’t because my other sd cards worked fine. ANYWAY, Netvue support was NO help. Somebody here mentioned formatting to fat32 but when I tried, I kept getting an error of “volume is too big for fat32” and I had so many problems finding a free fat32 formatting tool so I found a video where someone posted commands for creating a primary partition via command prompt as administrator. I still don’t quite understand it but I just followed these exact steps and I was able to format my 128gb microSD card.

  1. Open command prompt as administrator
  2. Diskpart
  3. List disk
  4. Select disk X (where X is the disk that you want to partition/format)
  5. Clean
  6. Create partition primary size=30000 (where 30,000 is the primary size in MB you want the partition to be, under 32gb)
  7. Select partition 1
  8. Active
  9. Format quick fs=fat32
  10. Assign
  11. Exit

And now my SD cards are mounted and work! Oh, also… when they mounted, they mounted as 32gb. So I just formatted within the app, then it was able to show the true size as 128gb.

Easy peasy. I hope this continues to work. I will be back to update if things go bad. I’m almost positive it had to have been a firmware update that caused this error. Too many people with the same problem is not just a coincidence.

1 Like

Looking forward to any future updates Panthera!
Are your cameras installed internal or externally?
It concerns me that we’re having to find work-arounds at all.
exFAT (the de-facto standard for any SD card greater than 32gb) appears to be a non-starter.
No matter which file system is employed the MTBF is also appallingly low.
I employed a similar formatting technique and the card failed after just 4 days …

Paul, are you asking if I have mine installed indoor vs outdoor? I have 5 indoor HomeCams and 5 outdoor Vigil Cams (and one extra that is not in use). I was told they are discontinuing the HomeCam so I got an extra incase. I really like the HomeCam 1080p. The video quality seems so much better than the outdoor VigilCam.

What problem were you having? Not mounting or SD card not even getting recognized? So after 4 days the problem returned? It is very frustrating having to be our own IT as if we are beta testers. I have spent a lot on these cameras and I refuse to use the cloud service. Another thing I noticed recently is once my card is full, it no longer rewrites itself like it used to. Now it just stops recording all together and unmounts until I format. Before it was nice when it would just rewrite all on it’s own.

HOW TO: Format SD Card To FAT32 | Win 10/8.1/8/7/Vista | TUTORIAL - YouTube

Two of my three webcams resumed after the required firmware update.
One same as the previous ones but with initial ID 2032 did not obtain this update and therefore not resolved.
I wonder why for more than a year they worked very well and instead now we need to request a firmware update which should be automatic.
Then, the story of FAT32 I can understand that for us customers it is a solution but how come the SD previously with standard formats always worked?
Is it possible that the customer has to come up with solutions on an obvious software bug?
I confirm that customer support is not very conclusive … that via chat does not exist.
So now what do I do with the 2032 webcam? But is it possible to go back to an earlier version of the firmware when everything was going instead of launching unstable versions and not for all webcams?

I confirm your problem also on my 4 webcams.

They are wrong if they think I buy the cloud service.

You are also right about beta tests

None of my cameras had those 2 IDs… they were completely different AND I was already on the new firmware 1568 so for me it wasn’t the ID issue. But what’s confusing is only 2 out of the 10 cameras had this problem with damaging the SD card, all other cameras are still on original sd card format.

Hello, this firmware (1568) made my Home cams not able to recognize inserted sd cards anymore!!

I have 2 home cams connected and after the upgrade the sd cards were not recognized (I have 2 32GB samsung evo cards). I started thinking it was a problem of cards so I bought 64GB Sandisk Ultra Class 10 (as you suggested me in a live chat), but still the SD cards were not recognized.
Then I pick a third unused home cam from my drawer that still have old firmware and tried all the SD cards that were not working on the other two cams and surprisingly they were working good.
After I updated the third home cam to the latest firmware, it stops recognizing the cards.
Please update the firmware of give me a solution to rollback!

My ID starts with 2314 (2 of them), 6916

Paolo,

I had the same problem, please scroll up to see how I was able to format my SD card using the command prompt on my computer. This was the only way I was able to get my SD cards working again.

Although its never been confirmed cameras seem to have an issue with SD cards formatted with exFAT. If you can format them (on another device) with FAT32 you ‘should’ be OK. Why this is necessary at all, for the moment, seems to unknown …

The exact same thing happened to me when the firmware was updated fall of 2020. All my 4 cameras worked perfectly using the SD cards I had installed. One day the firmware was automatically updated on the devices and all 4 SD cards were not working. Got the same response when I contacted Netvue. “update the cards” um no that’s not the problem. It was for sure the update. 3-4 times a week I need to format the SD card and remount it to get it to work. Works for a day or two then same thing over and over. Beyond frustrated and am now looking into new cameras. Wish I could go back to the older version of firmware.

Hi I have two cameras both now using that latest firmware. I have two new class 10 sd cards Scan disc 128gb cards. Both have failed on the same day. 1 says sd card not installed the other one now shows mount issue need to reformat. Why have both failed on the same day

Same things here. Two SD card into two different cam was died. I tried to partition and format and they dont work. My computer not recognize it.
I search for two new cam in a different brand because this is not professional on the part of Netvue. They search to sell Cloud Storage.

So pleased that I found this page as my 128GB SD card was no longer recognised after working perfectly since Nov 2018. I assumed the card was faulty so purchased a new 128GB Sandisk card. This too was not recognised, so it seemed that perhaps the camera was faulty. Thankfully after formatting the original card to FAT32 as per Panthera’s post it all works again. The camera has the 1568 firmware.

Surely @netvue has to recognise that this is a bug!

1 Like