SD card mount issues

Hi there,
I have 2x vigil cameras, each has a16GB SD card. I can format and mount the cards but withing 24hrs both devices will report issues.
One camera will report an SD card mount failure …
the other will report that the SD card isn’t formatted.
Live video works just fine. No historical playback is possible at all.
Both devices were bought through Amazon as a gift about 9 months ago.
I do not know how long this recording issue has been a problem.
I installed new SD cards are from Kingston. I am attempting to acquire new SanDisk SD cards to test.
Multiple reboots and multiple remount has not made any difference.
Not sure I want waste too much more time or money on these things.

2 Likes

Same as mine which is a little over a year old. Tried everything - delete camera and setup again, connected to wifi extender, new sd card. Live video ok, can see a still image of motion but no video since it doesn’t detect the card. They did respond and offered a refurbished replacement. They don’t want the old one returned but they said they will disable it. So be aware that they can connect to the camera which is a bit concerning. I think I’ll create a different network for mine; I was just reading about how to do it. You should get new cameras since yours are less than one year old. Good luck.

2 Likes

Same problem on me!!! Verry angry !!!

3 Likes

I have the same problem also. And when contact service they try to said that the problem is my SD cards. An i was like ok… so everyone SD card that i know is not working

2 Likes

Hi Friends,

Since SD card has a limited number of read and write times and life span, it is also influenced by different specifications and brands.

Here are the solutions:

If the SD card show format failed or mount failed, please try to format the SD card several times first, cut the power of the camera and reinsert the SD card back. If the SD card always shows an error after several days of normally using, that means the SD card needs to be changed.

If the problem is the same after using different SD cards, We recommend you to use our continuous cloud storage service for a better experience.

Please feel free to reach out to our customer service team via email - support@netvue.com if none of the above helps.

Best regards,
Netvue Marketing

Are you sure that the card isn’t being ejected when you replace the cover?

This happened to me on one of my cameras. The slot on the cover had a tiny bit of sprue in it that was causing the card to eject as I screwed it down! Cleaning out the slot cured it.

Thanks for that suggestion but both cards were still correctly installed in the card holder even after removal of the access cover.

New (San Disk) SD cards were obtained today. They were formatted (FAT32, default sector size) on a Win10 PC. The cards worked immediately once inserted into the camera. No, further mounting or formatting was required. Everything still seems to be working after 6hrs. I’ll consider the matter fixed once a complete week of un-corrupted video has been successfully recorded. Analysis of the (now removed) Kingston SD cards is still ongoing.

This is clearly an effort to get you to buy the cloud service so have cameras purchased at different times and they all did this at the exact same time awful service that’s a shame as they are half decent when working so unless you’re willing to buy the cloud service and give them what they want and that’s why this has happened. Then I’d move to another company

A charge back from your bank for faulty goods would be an option

1 Like

Hi there, the cynical move to push people towards the (revenue creating) cloud service wasn’t lost on me either. To be fair, for the time being the new SanDisk SD cards appear to be working well, but longevity will be deciding factor. If the new cards crap out and start repeating the same symptoms as my old Kingston cards within the next month then both cameras will be returned to Amazon and a refund demanded.

1 Like

Hello everyone,

The SD card Mount issues might caused by 2 reasons:

Reason 1. SD card quality issues:

If the quality of the SD card itself is poor, or does not reach the Class-10 level, or the inner size is too small, the SD card may be vulnerable. As the usage time increases, the storage effect of the SD card will get worse and worse, and problems such as inability to write or mount may occur.

Solution:

  • Buy a well-known brand SD card
  • Make sure the standard is at least Class-10
  • Make sure the memory is at least 32GB (supports up to 128GB).

Reason 2. Firmware problem:

To let Cameras work stably 24 hours a day, we must have a perfect equipment operation mechanism. Among them, when the device has some problems, the device may automatically restart. Normally, the device will return to normal in no time.

But for some devices (mainly devices whose Device ID starts with 2034 and 7016), if the SD card is activated, restarting the device may cause the SD card to fail to mount, so you will see that the SD card no longer records, and may need to be reformatted.

Solution:

In this regard, we have taken urgent firmware optimization. Currently, the latest firmware developed is under internal testing;

If your Device ID starts with 2034 or 7016 and you want to join the test, please send an email to hi@netvue.com. After the internal test, we will invite you to join the firmware test.

After all tests are completed, we will gradually release it to users for updates.

Check out the following post for all related SD Card issues and solutions:

Hello there,
Thank you for this information, email sent as requested.
Do you have a list of preferred manufacturers of SD cards?
I thought that Kingston was a pretty decent brand, well known for PC SSDs etc.

Hi Paul,

We recommend SanDisk instead of Kingston.
Check more information about choosing SD card in the following post:

My Cam and my SD card Sandisk class 10 - 128Gb have been bought 3 months ago and i have the same described problem.
Waiting for Netvue support to come back to me via email / after a quick reactive chat live today.
If it’s a firmware problem, fine. I can wait a bit. But do you think the SD card is dead ? Is there a heat problem ?

1 Like

I have the recommended sd card as well in 4 cameras and they all no longer work . The issue is on netvue and they want us to buy more sd cards so their cameras can ruin those ones too. I’m sure they are doing it on purpose so we buy their cloud service.

Hi everyone,

We are happy to inform: the internal test has passed, and now the public test has begun.

For users who have applied for testing before, I have sent the new firmware version and an email notification.

For others, If your device ID is “2034” or “7016” and want to join the test of firmware 1568, please send an email to hi@netvue.com.

Yours,
Netvue Team

1 Like

I’m exactly on the same page. But my sd cards were there for 1 year and they were working perfect until 1 month ago

I just got two of the Orb Mini cameras, and two brand new SD cards (Samsung 129GB) and neither is even recognized by the camera. I am following the instructions (Power off for 2 minutes, insert card, power back on again) and in the app still says no card is found once the camera comes back online. I have tried both cards; I have even tried reformatting the cards, one as exFAT and one as NTFS.

The cards both work perfectly - they’re right out of the package and I have run scans on both, no errors, nothing unusual. Firmware on the cameras are up to date according to the app.

Suggestions? I am really not interested in the cloud service - I’d like the cameras to work with SD cards as advertised.

UPDATE: Got one of the cameras to work with either SD card; but the other still will not recognize that the card is even inserted. So it’s definitely not an issue with the cards.

I’ve had problems with cards as well. What worked for me was deleting the camera in the app and starting over. If/when the card comes up as mounted, then format the card from within the app. It took a few tries. Be sure to have a good wifi signal. Mine is outside the garage door so I place a Rockspace wifi extender in the garage.

Dear customer,

I noticed that one of your camera is offline now. Is it the camera that won’t recognise SD card?
Please make sure the camera is online after inserting the SD card, then check the SD card page. If the camera is offline, the app won’t show the correct SD card status.