Play videos after loading

New Birdfy feeder installed yesterday. When I try and play recorded videos, some of them will just sit there with a 3/4 pie timer. It will flash Play video after loading. Not all videos do this, but some do. Strong WiFi signal. Super fast internet service. I also have a 32gb memory card.

1 Like

Sorry, no solution, but I’m having the same issue. Wifi is medium strength, no SD card. I’ve tried clearing my cache, logging out and back in, as well as made sure my device is up-to-date

I’ve even tried this on both the NetVue and Vuebell apps.

Same. Some play, some don’t. Very random. I tried the same fixes, none worked. It was working fine.

Hello
Same issue since I upgrated the firmware to version 0.14.0

Same here. Seems to have started after last firmware upgrade.

Same problem here. Started after the firmware update.

Chat help had me uninstall app and reinstall older version. I don’t think that will work because Android will force newer version update.

I have the same problem. More than half the videos won’t load. This is frustrating and takes the joy out of the whole experience. This was too much money for it not to work properly. Im regretting this purchase.

Hi, there,
Sorry for the inconvenience brought.
We have released a new APP version to fix this problem, and the new APP version will be online within this week.
Also you could download the New APP here:
https://en.dl.mynetvue.com/android/netvue-5.25.3.101654-release.apk

Netvue