Off infrared Netvue Vigil

Good evening, I should set the Netvue Vigil camera to “always day” mode. Unfortunately, however, it always remains set to “auto”. Or is there a way to turn off infrared? Greetings

Hi friend,

Thanks for sharing it.

Please try the following steps:

  1. If the image keep black and white during daytime, please go to setting>general>night vision>always day
  2. Cut off device power and reconnect, then use a flashlight or strong light to shine the device’s IR, it will back to daytime mode.
  3. If the night vision’s IR light won’t on, please try to go to setting>general>night vision>always night.

If it still not working, please let me know.

Kind regards,
Halfreya@Netvue