Firmware Update

Trying to manually update from 1545 to 1568 and nothing happens. The progress bar doesn’t move even after waiting an extended period of time.

The Home Cam is connected to my 2.4GHz network.

Any help would be appreciated … thanks !

Dear customer,

Please try again, it should work now.

I tried it again and it worked … thanks for the quick response and solution.

Is there a description of what this update fixed or added ?

Dear customer,

the firmware 1568 has

  • Updated the system kernel of some devices
  • Fixed some bugs of some devices
  • Updated the wireless network card driver for some devices
  • Updated the photosensitive threshold of some devices
  • Fixed SD card stability for some devices

Hello, this firmware (1568) made my Home cams not able to recognize inserted sd cards anymore!!

I have 2 home cams connected and after the upgrade the sd cards were not recognized (I have 2 32GB samsung evo cards). I started thinking it was a problem of cards so I bought 64GB Sandisk Ultra Class 10 (as you suggested me in a live chat), but still the SD cards were not recognized.
Then I pick a third unused home cam from my drawer that still have old firmware and tried all the SD cards that were not working on the other two cams and surprisingly they were working good.
After I updated the third home cam to the latest firmware, it stops recognizing the cards.
Please update the firmware of give me a solution to rollback!

1 Like

I have two issues:
1-sdcard does not work anymore with 1568 firmware
2- could not upgrade my cam 2032502351713523 to 1568 even tried all solution described in this forum

1 Like

Hi Paolo,

Could you please provide your full device ID so we could better assist your situation?

Thanks so much for your patience and kindly support.

Best regards,
Netvue

Hi Friend,

Thanks for your feedback.

For your first question, could you please provide the full device ID of the devices that do not work with 1568 firmware?

For your second question, the firmware update is only available for device with “2034” and “7016” at this moment.

Hope this is helpful.

Best regards,
Netvue

6916492121900575
2314480231507344
2314474531502289
thanks

The firmware 1568 doesn’t work the SD…

2034493921703751
2034493921704342

so I had to reset to factory settings…

1 Like

Hello to everyone!

Thanks for all your kind support and great feedback.

Recently, we noticed that some of your devices have been encountered not detecting SD cards after the firmware update to 1568. Here is the reason for that:

With the new version of firmware, the device will need to scan the SD card. After finishing the scan, there will be a report about whether the SD card has been mounted or an error has occurred. The status you will see before the device finishing the scan is “SD card not founded”.

The duration of the scanning process depends on the size of the card and the performance of the card. The larger size of the card or the slower speed of the card, the longer time of the scanning duration. We have tested this process with a well-performed 128G SD card and it takes about 16 seconds to finish the scan. So please be a little more patient during this process.

Hope this is helpful. Meanwhile, please do not hesitate to reach out to support@netvue.com for urgent assistance.

Best regards,
Netvue

1 Like

Same problem for over 3 Months.

My Update will stuck at 50%…i tried everything.

My id is: 6416483411202279

Hope you can help me

Hi,

Could you please make sure your device is online? We will send the update to your device one more time.

Best regards,
Netvue

Okey, its now online.

One of my Home cam stopped recording on the SD card after updating to the 1575 version. i tried to reboot several times, tried 3 different cards, a brand new one to.
I have a total of three home cameras, only one stopped recording after the update to the 1575 version ,
Dear Netvue, what can i do?

1 Like

Dear Friend,

Thanks for providing feedback. Could you please let us know your full device ID so we could check on your device?

Best regards,
Netvue

Hi Friend,

Could you please make your device online again? Please maintain the online situation until we send the update command to your device. Thanks so much for your patience.

Best regards,
Netvue

I am not sure I understand. How do I get the SD card to mount with the latest firmware?

My ID is: 7016492411716188

I also have another camera with the same issue.

1m

Hi Friend,

Thanks for your question.

Could you please provide more details on your device issue so we could better assist you?

Best regards,
Netvue