Camera microphone too sensitive

my cameras microphones are too sensitive I get feed back 150 miles away. It is impossible to record chirping birds as they are far too loud.

On another note both cameras stutter from purchase 2018.

Hi, there,
Please check if there are any microwaves, or large metal objects in between your cameras.
May I have a short video of this microphone problem? I will forward it to our engineers.

Netvue

All of mine are doing the same thing…. but ONLY during LIVE VIEWING on my iPhone. Does NOT happen on iPad or desktop computer. If I record a snippet on my iPhone and then play it back… the sound/noise level is fine. Appears to be an issue with the iPhone APP?!?:thinking:

FIRMWARE: 1735

SOLVED!! After playing around with settings on my iPhone… this issue has been TOTALLY resolved!!:grimacing::+1:t3:

First… open your Netvue app and view one of your cameras. Then open your iPhone “control center” by dragging down on the upper right corner of your screen. Click on “mic mode”. Make sure “Voice Isolation” is NOT checked!! I’ve found that “Wide Spectrum” works best for Netvue camera viewing!:+1:t3: Hope this works for you too!!:sunglasses:


2 Likes

Took a while to find the Microphone settings.
Then did as you have said…
This fixed the issue!

Thanks
Mr Bee🐝

1 Like